AWS Internet Connectivity (N. California)
Incident Report for webinar.net Platform
Resolved
AWS Support
[08:10 AM PST] We have resolved the issue affecting Internet connectivity to the US-WEST-1 Region. Connectivity within the region was not affected by this event. The issue has been resolved and the service is operating normally.
Posted Dec 15, 2021 - 08:14 PST
Update
AWS Support
[08:01 AM PST] We have identified the root cause of the Internet connectivity to the US-WEST-1 Region and have taken steps to restore connectivity. We have seen some improvement to Internet connectivity in the last few minutes but continue to work towards full recovery.
Posted Dec 15, 2021 - 08:08 PST
Monitoring
Details
7:52 AM PST We are investigating Internet connectivity issues to the US-WEST-1 Region.
Posted Dec 15, 2021 - 08:06 PST