US-PROD Outage
Incident Report for webinar.net Platform
Resolved
Root Cause: The webinar.net system’s database memory became overloaded this afternoon for a few minutes. We have realtime alerts on the database, but they failed to trigger in time.

Reason: This was caused by our servers not releasing memory correctly.
Moving Forward: We have updated auto expiration of the data from system memory.
Additional real-time monitoring has been added. Our system team will manually review and verify memory daily from today on as an extra step.

This was our first unscheduled outage in over 12 months. We sincerely apologize for any disruptions and inconvenience that it caused.
Posted Apr 14, 2021 - 17:12 PDT
Monitoring
Outage from 10:42 - 10:55 US-PST (Still investigating root cause)
Posted Apr 14, 2021 - 11:06 PDT
Investigating
All systems are operational, we are continuing to investigate this issue.
Posted Apr 14, 2021 - 11:05 PDT
This incident affected: North America (NA Production Platform, NA Presenter Console, NA Audience Console).